Blog

Cómo instalar archivos .Run en Linux

Soy nuevo en el uso de Linux y quería instalar Metasploit.

Utilicé el comando chmod para convertirlo en un archivo ejecutable y luego intenté usar el comando sudo, pero devuelve un error que dice que no se encuentra el comando.

Aquí está el error:
paul @ freedom Descargar $ chmod + x metasploit-latest-linux-x64-installer.run
paul @ freedom Descargar $ sudo metasploit-latest-linux-x64-installer.run
sudo: metasploit-latest-linux-x64-installer.run: comando no encontrado
paul @ freedom Descargar $

¡Por favor ayuda!
¡Gracias!

Publicaciones relacionadas

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Mira también
Cerrar
Botón volver arriba
Cerrar